Enable NAT Cisco Router 1841


Short URL

Yang menggunakan Cisco router dan terhubung dengan internet, jarang2 nih user menggunakan cisco cuma digunakan sebagai router biasa.. hehehehe.. biasanya sih cuma PC bekas dipakai sebagai mesin gateway.
Pada Cisco Router 1841 memiliki dua Ethernet Card yaitu 0/0  dan 0/1 sebelumnya harus ditentukan dulu mana yang ke Internet dan mana yang ke LAN. Disini yang saya terapkan

Fastethernet0/0 –> Internet (Public) sebagai outside
Fastethernet0/1 –> LAN sebagai inside

data dari ISP:
ip 202.153.6.3
ip gateway 202.153.6.1
dns 202.153.15.10
dns 202.153.15.11

configure Interface cisco 1841

!
!
interface FastEthernet0/0
ip address 202.153.6.3 255.255.255.0
ip nat outside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!

configurasi DNS

!
ip name-server 202.153.15.10
ip name-server 202.153.15.11
!
!

configurasi IP LAN

!
access-list 1 permit 192.168.1.0 0.0.0.255
!

Kemudian yang terakhir configure NAT

!
ip nat inside source list 1 interface FastEthernet0/0 overload
!

Silahkan dicoba.. bisa masih belum bisa coba konfigure ip gatewaynya..

Share and Enjoy

One Thought on “Enable NAT Cisco Router 1841

  1. erwin on 1 April 2012 at 02:20 said:

    mantab gaan …

Leave a Reply

Your email address will not be published. Required fields are marked *

*


2 + 2 =

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

[+] kaskus emoticons

Post Navigation