Setting Cisco 880 Series Router dengan Bridging Modem Speedy

Short URL

Membaca judulnya mungkin sudah terlalu panjang Setting Cisco 880 Series Router dengan Bridging Modem Speedy, walaupun saya sedikit bingung untuk memberikan judul apa yang tepat. Inti dari judul diatas adalah bagaimana kita melakukan bridging modem speedy yang kita arahkan ke Cisco 880 Router.

Jadi seperti ini, saat kita menggunakan modem speedy maka ip public terdapat di dalam modem speedy (dalam asumsi bahwa kita langganan speedy yang paket games) karena akan mendapatkan ip public static. Apabila modem speedy kita bridging maka ip public akan dimiliki oleh si Cisco 880 Series Router tentunya, dari sini kita bisa memanagement apa yang kita butuhkan…. atau lebih jelasnya lihat gambar berikut: :bingung

topologi bridging modem speedy | paidjo.com

semoga paham dengan gambaran sederhana tersebut

Langkah Pertama

1. Setting dulu modem speedy ke mode bridge (saya tidak akan membahas bagaimana cara settingnya)

2. Gunakan kabel console untuk login ke atau mengakses ke Cisco 880 Series

diasumsikan bahwa interface FastEthernet0 —–>> ke modem speedy
kemudian  interface FastEthernet1 —–>> ke HUB client

3. Config untuk interface fa0

description ADSL-MODEM
switchport access vlan 3
spanning-tree portfast

4. Config untuk interface fa1

 description LAN

5. Buat config vlan untuk LAN jaringan Anda, disini saya ambil contoh jaringan client dengan ip 192.168.1.0/24 dan untuk ip router disisi LAN adalah 192.168.1.1

interface Vlan1
description LAN-SPEEDY
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452

6. Buat config vlan untuk speedy bridging, saya ambil contoh vlan3

interface Vlan3
description TelkomSpeedy
no ip address
ip virtual-reassembly in
pppoe-client dial-pool-number 1

7. Config account speedy Anda

interface Dialer1
bandwidth 4096
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
ppp authentication chap callin
ppp chap hostname 12xxxxxxxxxxx@telkom.net
ppp chap password telkomspeedy
ppp pap sent-username 12xxxxxxxxxxx@telkom.net password telkomspeedy
no cdp enable

perhatikan pada ppp chap hostname itu adalah account speedy Anda yang diberikan dari telkom, yang biasanya adalah disetting di modem speedy

8. Kita buat NAT untuk menghubungkan LAN dengan jaringan Luar/speedy

access-list 1 permit 192.168.1.0 0.0.0.225
ip nat inside source list 1 interface Dialer1 overload

9. Setting routing ke arah Speedy

ip route 0.0.0.0 0.0.0.0 Dialer1

10. Setting DNS speedy

ip name-server 203.130.208.18
ip name-server 203.130.196.155

 

NOTE: untuk pengetikan script lakukan secara berurutan seperti yang saya berikan, yang ingin bertanya silakan berikan pertanyaan, untuk komentar yang cuma sampah akan saya hapus. Berikut script lengkapnya

Next nanti akan saya bahas Bandwidth Management di Cisco 880 Series Router

Current configuration : 5629 bytes
!
!
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname SPDY-ROUTE
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
enable password 7 0214055F020D0E2D1C1E
!
no aaa new-model
!
memory-size iomem 10
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-359302646
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-359302646
 revocation-check none
!
!
ip source-route
!
ip cef
ip name-server 203.130.208.18
ip name-server 203.130.196.155
no ipv6 cef
!
!
multilink bundle-name authenticated
license udi pid CISCO881-SEC-K9 sn FHK1442721J
!
username paidjo privilege 15 password 7 0347500A0808311
!
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
interface FastEthernet0
 description ADSL-MODEM
 switchport access vlan 3
 spanning-tree portfast
!
interface FastEthernet1
 description LAN
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
!
interface Vlan1
 description LAN-SPEEDY
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1452
!
!
interface Vlan3
 description TelkomSpeedy
 no ip address
 ip virtual-reassembly in
 pppoe-client dial-pool-number 1
!
interface Dialer1
 bandwidth 4096
 ip address negotiated
 ip mtu 1492
 ip nat outside
 ip virtual-reassembly in
 encapsulation ppp
 dialer pool 1
 ppp authentication chap callin
 ppp chap hostname 12xxxxxxxxxxxx@telkom.net
 ppp chap password 7 044B050E1D244F1
 ppp pap sent-username 12xxxxxxxxxxxx@telkom.net password 7 095C40010B0014405E0607
 no cdp enable
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 1 interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
logging esm config
access-list 1 permit 192.168.1.0 0.0.0.255
!
control-plane
!
!
line con 0
 login local
 no modem enable
line aux 0
line vty 0 4
 access-class 23 in
 privilege level 15
 login local
 transport input telnet
!
end
Share and Enjoy

6 Thoughts on “Setting Cisco 880 Series Router dengan Bridging Modem Speedy

  1. sharing juga iaa gan

  2. Andria Ginting on 30 August 2012 at 12:48 said:

    Gan,

    Nanya dong ?

    interface dialer 1
    bandwidth 4096

    !

    4096 itu di set karena agan punya langganan internetnya dengan bandwidth 4 Mbps ya ?

  3. paidjo on 31 August 2012 at 14:49 said:

    sebenarnya cuma 2MB ,sapa tau ada lebih jadi sayang kalo dipress

  4. paidjo on 6 November 2012 at 08:07 said:

    sebenarnya baris text itu hanya sebagai text saja, tidak mempengaruhi jalur data, kalo masalah bandwidth menggunakan traffic rate..

  5. mw tanya mz, nek pake cisco 800 series kira” bisa diaplikasikan ga ya configurasi setting diatas??

  6. paidjo on 5 March 2013 at 08:58 said:

    bisa gan.. :2thumbup

Leave a Reply

Your email address will not be published. Required fields are marked *

*


+ 6 = 14

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

[+] kaskus emoticons

Post Navigation