4 Langkah Membuat Router Mikrotik dengan Mudah

By | 5 July 2008

Ini cara cepat atau mungkin lambat untuk membuat router dengan mikrotik. Sebagai contoh Mikrotik sudah terinstal dikomputer. Dan dengan adanya 2 buat landcard pada komputer server

Ether0 –> Internet dengan ip 202.10.10.4

Baca :   VPN PPTP Server Mikrotik dengan Firstmedia

Ether1 –> Local dengan ip 192.168.0.254

Gateway yang diberikan dari isp 202.10.10.1

DNS yang diberikan dari ISP 202.10.10.254 dan 202.10.10.50

Berikut langkah-langkahnya:

  1. setting ip addres dari ip tersebut

/ip address add address=202.10.10.4/28 interface=ether0

/ip address add address=192.168.0.254/24 interface=ether1

  1. setting route gateway
Baca :   Redirect Mikrotik ke Squidbox Linux

/ip route add gateway=202.10.10.1

  1. setting DNS /ip dns print

primary-dns: 202.10.10.254

secondary-dns: 202.10.10.50

allow-remote-requests: yes

cache-size: 2048KiB

cache-max-ttl: 1w

cache-used: 1937KiB

  1. kemudian buat NAT

/ip firewall nat add chain=srcnat src-address=192.168.0.0/24

out-interface=ether0 action=src-nat to-addresses=202.10.10.4 to-ports=0-65535

setelah itu coba ping ke GATEWAY dan DNS

Baca :   Redirect Mikrotik ke Squidbox Linux

SELAMAT MENCOBA

Share and Enjoy

One thought on “4 Langkah Membuat Router Mikrotik dengan Mudah

Leave a Reply

Your email address will not be published. Required fields are marked *

Security Comments : *

[+] kaskus emoticons