Enable NAT Cisco Router 1841

By | 29 December 2010

Yang menggunakan Cisco router dan terhubung dengan internet, jarang2 nih user menggunakan cisco cuma digunakan sebagai router biasa.. hehehehe.. biasanya sih cuma PC bekas dipakai sebagai mesin gateway.
Pada Cisco Router 1841 memiliki dua Ethernet Card yaitu 0/0  dan 0/1 sebelumnya harus ditentukan dulu mana yang ke Internet dan mana yang ke LAN. Disini yang saya terapkan

Baca :   Setting Cisco 880 Series Router dengan Bridging Modem Speedy

Fastethernet0/0 –> Internet (Public) sebagai outside
Fastethernet0/1 –> LAN sebagai inside

data dari ISP:
ip 202.153.6.3
ip gateway 202.153.6.1
dns 202.153.15.10
dns 202.153.15.11

configure Interface cisco 1841

!
!
interface FastEthernet0/0
ip address 202.153.6.3 255.255.255.0
ip nat outside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
ip nat inside
duplex auto
speed auto
!

configurasi DNS

!
ip name-server 202.153.15.10
ip name-server 202.153.15.11
!
!

configurasi IP LAN

!
access-list 1 permit 192.168.1.0 0.0.0.255
!

Kemudian yang terakhir configure NAT

!
ip nat inside source list 1 interface FastEthernet0/0 overload
!

Silahkan dicoba.. bisa masih belum bisa coba konfigure ip gatewaynya..

Baca :   Recovery Password Cisco ASA 5500 Series
Share and Enjoy

2 thoughts on “Enable NAT Cisco Router 1841

  1. Pingback: Konfigurasi NAT Pada Cisco | Tempat Berbagi Ilmu

Leave a Reply

Your email address will not be published. Required fields are marked *

Security Comments : *

[+] kaskus emoticons